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1. Goal of this document 

Goal of this document consists in giving directions to librarians on how to import the templates for 
prediction patterns created by SLSP, how to create new templates and how to configure the fields 
853, 854, 855 and the next predicted items. 

2. Status quo 

SLSP created 15 basics prediction patterns for the most common publication patterns: 

$w English Deutsch Français Italiano 

a annual jährlich annuel annuale 

b bi-monthly alle 2 Monate bimestriel bimestrale 

c semi-weekly halbwöchentlich 2x par semaine 2x alla settimana 

d daily täglich quotidien quotidiano 

e bi-weekly alle 2 Wochen bi-hebdomadaire bi-settimanale 

f semi-annual halbjährlich semestriel semestrale 

g biennial zweijährlich biennal biennale 

h triennial dreijährlich triennal triennale 

i 3 times a week 3x wöchentlich 3x par semaine  3x alla settimana 

j 3 times a month 3x monatlich 3x par mois 3x al mese 

m monthly monatlich mensuel mensile 

q quarterly vierteljährlich trimestriel trimestrale 

s semi-monthly halbmonatlich bimensuel bimensile 

t 3 times a year 3x jährlich 3x par année 3x all’anno 

w weekly wöchentlich hebdomadaire settimanale 

 

The templates have a “neutral/basic” configuration. This means that for the subfields $$a and $$b 
we used the most common designations, that is vol. and no. IZ with periodicals mostly in German  
can change the designations in $$a and $$b, after having imported the templates (see subchapter 
3.2.). 

3. Importing and creating templates 

This chapter explains which steps must be undertaken to import the 15 SLSP templates, how to 
edit a template and how to create new local templates. To perform these actions, a cataloguer or 
an acquisition role is required.  
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Important remark: as the management of templates is not available yet in the new MDE1, the 
importing of the SLSP templates has currently to be done in the old Metadata Editor. 
To switch from one version to the other, use the button in the top left-hand corner:  

                  

3.1. Import the SLSP templates 

As templates for prediction patterns concerns inventories, they cannot be put at disposal in the 
Network Zone. The SLSP templates for prediction patterns are therefore stored in the Community 
Zone and have to be fetched there, more precisely in the Metadata Editor (MDE) under 
Templates>MARC21 Holdings>Community. In order to find them easily, use the filter function and 
search for “slsp”.  

 

The 15 SLSP templates must never be modified, they can only be copied.  

 

 

Click on the template you want to import and select “Copy”.  

 
1 As of 24.09.2020, this feature will be available in the new MDE in January 2021 (20.12.2020 in the Sandbox). 
See ExL KC Usability improvements. 
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The window “template properties” will open. Change the name of the template: convert the initial 
$ into a #. This step is mandatory in order to avoid confusion between the Community’s templates 
($) and the IZ’s templates (#).  

Select “Shared” in order to share the template with your IZ (this step is mandatory).  

We configured the name of the templates in 3 languages (German, French, Italian). If your IZ only 
has German-speaking libraries (for example), you can edit the name of the template and delete the 
part in french and in italian. This step is optional.  

When you are done editing the properties, click on “Save”.  
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This is what the templates looks like after import in a IZ with French-speaking libraries (left) and in 
a IZ with German-speaking libraries (right):  
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Be advised that everyone can modify and delete the existing local templates, except for the 
administrator role.  

Note: librarians used to work with Aleph will problably be intrigued by the absence of the 
circumflex (^) in the templates. In Aleph, the circumflex was used to generate spaces between the 
numbering. As the circumflex is not mandatory in the prediction patterns, we didn’t include it in 
the SLSP templates. If you still want to use the circumflex, you can edit your local templates 
accordingly.  

 

3.2. Edit local template 

You can edit your local templates and, for example, change the designations in $$a and $$b. Click 
on the template where changes are needed and click on “Edit”. 

 

 

Change the terminology in $$a (vol. -> Jg.) and in $$b (no. -> Nr.)  
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To save the changes, click on File>Save as Template 

 

3.3. Create new local template 

You can create new local template - for example for periodicals that are published 10 times each 
year - which will be visible only in your own IZ.  

Click on the template you wish to copy (in that case, use the “monthly” template) and click on 
“Duplicate”.  



 

Periodicals – prediction patterns  10 

 

A pop-up window will open. Change the name and description of the template and then click on 
“Save”. 
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Your newly created template will appear in the list of the shared templates:  
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You can edit your template accordingly to the new publication frequency (to see how to edit a 
template, see subchapter 3.2.). 

4. Configuration of the field 853 

This chapter explains which steps must be undertaken to configure the field 853 in the holdings 
record.  

You can use the prediction templates provided by SLSP and configure the field 853 according to 
the details of the periodical you are currently working on.  

Once you have created a new holding record for your periodical, click on Edit>Expand from 
Template. Alternatively, you can use the keyboard shortcut Ctrl+E.  

 

Click on the pull-down menu and choose the correct template (for example 
“monatlich/mensuel/mensile”) and click on “Ok”.  
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There is now a field 853 in your holding record: 

 

Those are the basic steps that must be undertaken for every periodical. Based on some examples, 
we will now have a look on how to configure the subfields in the field 853 and how to configure the 
“Next predicted Item’s information”. We chose periodicals in different languages and with different 
publication frequency in order to have an overview of the different existing possibilities.  
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4.1. 853 subfields – overview 

$$a 1st level of enumeration  

 

 

 

 

Enumeration 

 

 

 

  

$$b 2nd level of enumeration 

$$c 3rd level of enumeration 

$$d 4th level of enumeration 

$$e 5th level of enumeration 

$$f 6th level of enumeration  

$$g 1st level of alternative enumeration 

$$h 2nd level of alternative enumeration 

$$i 1st level of chronology   

 

 

Chronology  

 

 

$$j 2nd level of chronology 

$$k 3rd level of chronology  

$$l 4th level of chronology 

$$m Alternative chronology  

$$u Bibliographic units per next higher level  

$$v Numbering continuity: 

c = continuously 

r = restarting 

 

$w Frequency of publication (see table on page 4)  

$$x  Calendar change  

$$y Regularity pattern  

$$8 Field link and sequence number  

 

4.2. Monthly publication with a continuous numbering  

The first example is the periodical “Casabella : rivista internazionale di archittetura and 
urbanistica”, a monthly publication with a continuous numbering. The enumeration has two 
levels: anno XX and numero YY. The chronology has two levels as well: year and month.  

Expand from template and choose the correct template: 
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Change the designation in $$a (vol. -> anno) and the value in $$v (r -> c)  

 

Next, you need to configure the “Next predicted Item’s information”: Tools>MARC21 
Holdings>Next predicted Item’s information. Alternatively, you can use the keyboard shortcut F3.  
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A pop-up window will open where you can fill the details of the next predicted items:  

 

When you are done, click on “Close”.  

Next, open the predicted items: Tools>MARC21 Holdings>Open predicted items.  
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A pop-up window will open. If your prediction is correct and all predicted items look as they 
should, you can click on “Save” (bottom right). If the predicted items need adjusting, click on 
“Discard” (bottom left) and make the necessary change(s) in the field 853. You’ll probably also 
need to make changes in the “Next predicted item’s information”.  

 

 

Alternatively, it is possible to open the predicted items from the “List of items”, clicking on 
“Manage Selected” and selecting “Open Predicted Items”. 
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4.3. Semi-annual publication with a continuous numbering 

The second example is the periodical “The Photobook Review”, a semi-annual publication with a 
continuous numbering. The enumeration has one level: number XX. The chronology has two levels: 
year and season.  
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Add a subfield $$v c and a subfield $$j (season). 

 

 

 

Reminder: the values for the seasons are as follow: 21 = Spring / 22 = Summer / 23 = Fall / 24 = 
Winter 
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4.4. Bi-weekly publication with a restarting numbering 

The third example is the periodical “Bauwelt”, a bi-weekly publication with a restarting numbering. 
The enumeration has two levels: Jahrgang XX and Nummer YY. The chronology has three levels: 
year, month and day.  
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Change the designations in $$a (vol. -> Jg.) and in $$b (no. -> Nr.) 
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4.5. Bi-monthly publication with a continuous numbering 

The fourth example is the periodical “La revue de la céramique et du verre”, a bi-monthly 
publication with a continuous numbering. The enumeration has one level: numéro XX. The 
chronology has two levels: year and month.  
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As the enumeration has only one level, the information in the $$b must be moved to the subfield 
$$a. Once it’s done, the subfield $$b can be deleted. Change the value in $$v (r -> c). Furthermore, 
add a subfield $$y for the regularity of the publication.  
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4.6. Quarterly publication with an alternative numbering 

The fifth example is the periodical “Textil Forum Textile”, a quarterly publication with an 
alternative numbering. The first enumeration has one level and has a continuous numbering. The 
alternative numbering also has one level and has a restarting numbering.  
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For the prediction to work correctly, there must be a subfield $$a. As the numerical enumeration 
for this periodical only has one level, the value in $$a must be ^. Change the designation in $$b (no. 
-> Nr.) and the value in $$v (r -> c).  

Add a subfield $$g for the alternative numbering (Nr.) and a second subfield $$v with the value r. 
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4.7. Monthly publication with double issues  

The sixth example is the periodical “Das ideale Heim”, a monthly publication with a restarting 
numbering. The enumeration has one level: Nummer XX. The chronology has two levels: year and 
month.  
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For the prediction to work correctly, there must be a subfield $$a. As the enumeration for this 
periodical only has one level, the value in $$a must be ^. Change the designation in $$b (no. -> Nr.)  

Add two subfields $$y for the regularity of the publication. There are two double issues: no. 7/8 = 
July/August and no. 11/12 = November/December. The order of the subfields $$y is not relevant.  
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4.8. Monthly publication with 9 issues 

The seventh example is the periodical “Gold’or”, a publication with 9 issues pro year with a 
restarting numbering. The enumeration has one level: Nummer XX. The chronology has two levels: 
year and month.  

 

 

 

For the prediction to work correctly, there must be a subfield $$a. As the numerical enumeration 
for this periodical only has one level, the value in $$a must be ^. Change the denomination in $$b 
(no. -> Nr.)  

Add one subfield $$y for the regularity: no. 1 = January/February, no. 3 = April/Mai, no 5 = 
July/August) 
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4.9. Monthly publication with 8 issues, omitted issues  

The eight example is the periodical “The Fictive Magazine” a monthly publication with 8 issues and 
4 omitted issues, the numbering is continuous. The periodical is published in January, March, April, 
May, July, September, October and November. The enumeration has one level: number XX. The 
chronology has two levels: year and month.  

 

 

For the prediction to work correctly, there must be a subfield $$a. As the enumeration for this 
periodical only has one level, the value in $$a must be ^. Change the value in $$v (r -> c). 

Add one subfield $$y for the regularity: the omitted months are February, June, August and 
December. 
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Note: for a similar case with a restarting numbering, you have to change the value in $$u (12 -> 8). 
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4.10. Three times a year publication 

The ninth example is the periodical “Die fiktive Zeitschrift”, a three-times-a-year publication, with a 
continuous numbering. The periodical is published in May, August and November. The 
enumeration has one level: #. The chronology has one level as well: year.  

 

 

For the prediction to work correctly, there must be a subfield $$a. As the enumeration for this 
periodical only has one level, the value in $$a must be ^. Change the designation in $$b (no. -> #) 
and the value in $$v (r -> c).  

Add one subfield $$y for the regularity: May, August, November. 
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Alternative publication pattern: the periodical is published in Spring, Summer and Fall.  

Change the value in $$j (month -> season) and add a subfield $$y for the regularity: Spring, 
Summer, Fall.  
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4.11. Monthly publication with double issue, starting in July 

The tenth example is the periodical “Le journal fictif”, a monthly publication with a restarting 
numbering. The new volume begins in July. The enumeration has one level: numéro XX. The 
chronology has two levels: year and month.   
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For the prediction to work correctly, there must be a subfield $$a. As the enumeration for this 
periodical only has one level, the value in $$a must be ^.  

Add a subfield $$x for the beginning of the new volume and add two subfields $$y for the regularity 
of the publication. There is one double issue: no. 6/7 = December/January. The order of the 
subfields $$y is not relevant.  
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4.12. Daily publication (Monday till Saturday) 

The eleventh example is the newspaper “Neue Zürcher Zeitung”, a daily publication with a 
restarting numbering. The newspaper is published daily from Monday till Saturday. The 
enumeration has two levels: Jahrgang XX and Nummer YY. The chronology has three levels: year, 
month and day.  
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Change the designations in $$a (vol. -> Jg.) and in $$b (no. -> Nr.).  

Change the value in $$a u (365 -> 313). The newspaper is not published on Sundays, 365 days 
minus 52 Sundays equal 313 days of publication.  

Add one subfield $$y for the regularity: the publication days are Monday, Tuesday, Wednesday, 
Thursday, Friday and Saturday 
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In the pop-up window “predicted items”, we see that the Sundays (January 3rd, January 10th, 
January 17th, etc.) are missing.  

 

 

4.13. Yearbook 

The twelfth example is the yearbook “Österreichisches Jahrbuch für Politik”, a yearly publication. 
There is no enumeration and the chronology has one level: year.  
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As there is no enumeration, the subfield $$a can either be filled with ^ or can be deleted. Both 
alternatives are working.   

Alternative 1:  

 

Alternative 2:  
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5. Templates for supplements and indexes (854 and 855) 

Regular publication of supplements and indexes can be assigned a prediction pattern, similar to 
what is done for the field 853. Some libraries use templates for the fields 854 (supplements) and 
855 (indexes). Therefore, SLSP created four templates (two for the supplements and two for the 
indexes). The templates exist for the libraries that wish to use them. It’s also possible to duplicate 
an existing item and to adjust it accordingly.  
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The “zz” in the name of the templates are only there for sorting purposes.  

The process to import and duplicate the four templates created by SLSP is the same as for the 
templates for the field 853. See subchapters 3.1. and 3.2.  

To add a prediction pattern for a supplement or an index in the holding record, click on 
Edit>Expand from Template and select the correct template (this process is the same as for the 
templates for the field 853, see chapter 4).  

 

5.1. Supplement (854) 

For a periodical with two regular supplements publish each year, select the following template:  
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A field 854 was added to the holding record. 

 

As the templates have a “neutral” configuration, you may need to make some changes in the 
subfields $$a and $$b (for example, change the vol. and no. into Jg. and Nr.).  

The configuration of the “Next predicted Item’s information” works exactly as for the field 853: 
Tools>MARC21 Holdings>Next predicted Item’s information. Alternatively, you can use the 
keyboard shortcut F3. Fill the details of the next predicted items. When you are done, click on 
“Close”.  
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Next, open the predicted items: Tools>MARC21 Holdings>Open predicted items. The pop-up 
window for the predicted items displays the “regular” next items as well as the supplements. Scroll 
to the bottom to find the supplements.  

 

 

5.2. Index (855) 

For a periodical with one regular index publish each year, select the following template:  
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A field 855 was added to the holding record. 

 

As the templates have a “neutral” configuration, you may need to make some change in subfield 
$$a (for example, change the vol. into Jg.).  

The configuration of the “Next predicted Item’s information” works exactly as for the field 853: 
Tools>MARC21 Holdings>Next predicted Item’s information. Alternatively, you can use the 
keyboard shortcut F3. Fill the details of the next predicted items. When you are done, click on 
“Close”.  
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Next, open the predicted items: Tools>MARC21 Holdings>Open predicted items. The pop-up 
window for the predicted items displays the “regular” next items as well as the index. Scroll to the 
bottom to find the index.  

 

 


